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ITEM 1 - Departmental Summary and Detail Reports 
 
1) Departmental Summary Report 

• Contains summary information for a department, broken down by fund activity 
• The generic report name format is “STMT_(Department Name)_(Fund #).xls” 
• The information that is included in this report: 

o Account number and description 
o Year to date budget 
o Month to date activity 
o Year to date activity 
o Year to date Pre-Encumbrances (State Requisitions) 
o Year to date Encumbrances (Purchase Orders) 
o Budget balance available 

2) Departmental Detail Report 
• Contains detailed transaction information for a department for all Funds and Programs 
• The generic report name format is “YTD_DETAILS_(Department Name).xls” 
• The information that is included in this report: 

o Fund, Program, Project, and Account information 
o Accounting date and type (such as Journal, PO, AP Voucher) 
o Transaction number (Journal Number) 
o PO reference, Check Number, and Invoice Number 
o Vendor Name (or journal description) 
o Activity, including encumbrance amounts 

 
Step 1 - How do I get these reports? 

 
1. Login to the Financial Module of PeopleSoft. 
2. Within the Menu to the left, click on Reporting Tools, then click on Report Manager. 
3. Click the Administration tab - you should have a screen that looks like this (there may be more or 

less reports in the list): 
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4. Find the report that you would like to look at, then click on the View link next to that report. 
5. Click on the name of the spreadsheet (on the next window). This will start Excel running within 

another browser window. 
6. Go to the File Menu and select Save As. Save this spreadsheet to your hard drive (whatever location 

you would like). 
7. You may do this as many times as you need for as many reports as you’d like. Once you have 

retrieved all the reports you want, you can logoff from eCampus. 
 

Step 2 - What do I do with these reports? 
 
 STATEMENT SUMMARY REPORTS 
 

1. Double-click on one of your Statement Summary reports. 
2. By default, these reports automatically have certain account codes grouped together (as shown by 

the numbers 1 through 4 at the top left of the spreadsheet). If you want to remove these groups, go to 
the Data Menu, then select “Group and Outline”, then select “Clear Outline” (NOTE: this process 
cannot be “undone” within Excel). 

3. Here is a brief description of what each column represents: 
  Account Number assigned to that expense category (old “Object Code”) 
  Description Description of the expense category 
  YTD Budget Amount of money budgeted for that expense category for the fiscal year 
  MTD Activity Amount of money that has been spent from this category for that month 
  YTD Activity Amount of money spent from this category for the year as of this report 
  YTD Pre-Encumb Amount of money currently encumbered by State Requisitions 
  YTD Encumb Amount of money currently encumbered by Purchase Orders 
  Balance Amount of money you have left in that expense category 
4. The ONLY cells in the spreadsheet that are FORMULAS are in the Balance column. This means 

that if you decide to “play” with the spreadsheet (for example, to perform a “what-if” analysis by 
moving funds from one account to another), the sub totals (“Salaries”, “Benefits”, “Operating” and 
“Travel”) will NOT automatically recalculate. 

5. Suggestion: print out your complete Statement Summary Reports on a regular basis (say once a 
week) so that you have documentation of changes that may have occurred. 
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 YTD DETAIL REPORTS 
 

1. Double-click on one of your Year-To-Date Summary reports. Once you have opened the file, click 
on the “Details” tab at the bottom left corner of the workbook (the “Variables” tab does not have any 
useful information). You now have a list of every transaction that has occurred with each one of your 
programs. 

2. This is a VERY large spreadsheet. You may decide that there is too much information to view at one 
time, or you may wish to concentrate on a particular set of transactions. 
a. Click on ROW 7 (the number ‘7’ along the left edge of the window). This will select the entire 

row across the spreadsheet. 
b. Go to the Data Menu, then select “Filter”, then select “Auto Filter”. 
c. You will now see pull-down ‘triangles’ to the side of each column heading. These can be used 

individually or collectively to change the number of transactions that you see at one time. For 
example, if you wish to see all the transactions from Program Code 0000: 
i. Click on the pull-down ‘triangle’ to the right of the word “Program” (in Row 6); 
ii. Select (0000) from the pull-down; 
iii. All transactions from that program code will now be visible, and any other transactions from 

any other program code will be “hidden” - in addition, that pull-down ‘triangle’ will change 
color to blue as an indication that THAT pull-down has filtered the transaction list; 

iv. To bring back all the transactions, click on the pull-down ‘triangle’ to the right of the word 
“Program”, then select (All). 

v. The TOTAL row at the bottom of the spreadsheet will ALWAYS show the total amounts for 
all transactions combined. If you wish to see ‘subtotals’ for a specific set of transactions: 
1. Using the pull-down ‘triangles’, select the set of transactions that you wish to analyze; 
2. Using the mouse, select all the monetary amounts in the column that you wish to sum; 
3. Look at the bottom right of your Excel window, and you will see the phrase “Sum=” and 

the sum of those items that you have selected. 
3. Encumbrance figures represent money that has been put aside for a payment. Once the payment is 

actually made (and funds are liquidated), that amount is negated from the Encumbrance column and 
placed in the Activity column. 
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YTD DETAIL REPORTS - USING ADVANCED AND CUSTOM FILTERS 
 
1. Let’s see all the transactions from all Account Codes that start with ‘52’: 

a. Using the pull-down ‘triangles’, select (Custom) in the Account column; 
b. Change the first pull-down item to “begins with”, then enter ‘52’ in the column next to it; 
c. Click the [OK] button. 

 
2. Let’s see all the transactions from all Account Codes that start with either ‘52’ OR ‘53’: 

a. Using the pull-down ‘triangles’, select (Custom) in the Account column; 
b. Change the first pull-down item to “begins with”, then enter ‘52’ in the column next to it; 
c. Click the [OR] button; 
d. Change the second pull-down item to “begins with”, then enter ‘53’ in the column next to it; 
e. Click the [OK] button. 

 
3. Let’s see all the transactions where the Accounting Date is between ‘9/1/03’ AND ‘9/30/03’: 

a. First, we need to select all the items in the Accounting Date column and change their format 
(they are currently “text” values, and we need to change them to “dates”): 
1. Click on cell I7 - this is the first cell in the Date column; 
2. Push and hold down the {Shift} key on the keyboard - while {Shift} is held down, press 

the {End} key, followed by the {Down Arrow} key - this should select all the cells, and 
you can now release the {Shift} key; 

3. Go to the Data Menu, then select “Text to Columns”; 
4. Click on the button for “Fixed With”, then click the [Next] button; 
5. Click on the number ‘10’ on the scale - this will put a vertical line just after the column of 

dates - if the line is slightly off, you may drag it to the left and right - when it is properly 
placed, click the [Next] button; 

6. Click on the button for “Date”, and choose the appropriate format you want (in this case, 
we’ll use the first format M/D/Y) - then click the [Finish] button. 

b. Now we can actually perform the filter. Using the pull-down ‘triangles’, select (Custom) in 
the Accounting Date column; 

c. Change the first pull-down item to “is greater than or equal to”, then enter 9/1/03 in the 
column next to it; 

d. Click the [AND] button; 
e. Change the second pull-down item to “is less than or equal to”, then enter 9/30/03 in the 

column next to it; 
f. Click the [OK] button. 
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ITEM 2 - Quick (and Accurate) Bottom-Line Reports and Finding Budget Transfers 
 
In many cases, the STMT reports have been known to either be inaccurate or untimely. As such, there is another 
way to get the information we need. 
 

1. Login to the Financial Module of PeopleSoft. 
2. Within the Menu to the left, click on Commitment Control, then click on Review Budget 

Activities, then click on Budget Inquiry, then click on Budgets Overview. 
3. Click the <Add a New Value> tab, type in a name of your choosing for the search, then click the 

[Add] button.. 
4. Now, we have a lot of things to fill in. 

a. In the Description field, you can type in some words to describe what account you're looking at, 
or other reminders. 

b. In the Ledger Group field, enter ORG_DTL. 
c. Click the [Refresh] button. This will show us all of the appropriate chart string fields. 
d. Near the bottom of the window, fill in the fields for your department's DEPTID, FUND CODE, 

and PROGRAM CODE. Leave Account Code as it is (with a "%" in it). Don't forget to fill in 
both columns with the same values.  

e. Click the [Save] button. When you come back to this screen later, you won't have to fill in any of 
this information. 

f. Click the [Search] button (at the top of the window).In a few minutes, you'll get new 
information. 

 
Now that we have this new information there are two things we can do with it: 
 
[Budget Chartfields] Tab 
 

1. Click on the Show All Columns button ( ). 
2. You can click on any monetary amount in the Budget, Expense, or Encumberances columns to get 

more information about that account. 
3. Click on the Show All Columns button again ( ). You will now see all the transactions that have 

occurred within that account (but not necessarily all the details). 
 
[Budget Amounts] Tab 
 

1. Click on the Show All Columns button ( ). 
2. Click on the Download button ( ), and save the file to the hard drive (it will be called "ps.xls"). 
3. When you open that file with Excel, you'll have information about all accounts in that program. 
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ITEM 3 - Quick Summations and Overviews using Pivot Tables 
 
OVERVIEW 
A PivotTable report is an interactive table that you can use to quickly summarize large amounts of data. You 
can rotate its rows and columns to see different summaries of the source data, filter the data by displaying 
different pages, or display the details for areas of interest. 
 
When to use a PivotTable report: Use a PivotTable report when you want to compare related totals, especially 
when you have a long list of figures to summarize and you want to compare several facts about each figure. Use 
PivotTable reports when you want Microsoft Excel to do the sorting, subtotaling, and totaling for you. Because 
a PivotTable report is interactive, you or other users can change the view of the data to see more details or 
calculate different summaries. 
Creating a PivotTable report: To create a Pivot Table report, use the PivotTable and PivotChart Wizard as a 
guide to locate and specify the source data you want to analyze and to create the report framework. You can 
then use the PivotTable toolbar to arrange the data within that framework. 
Types of PivotTable reports: You can display a PivotTable report in indented format, to view all the summary 
figures of the same type in one column. You can create a PivotChart report to view the data graphically. You 
can also make a PivotTable report available on the Web by using a PivotTable list on a Web page. When you 
publish an Excel PivotTable report to a PivotTable list, others can view and interact with the data from within 
their Web browsers. 
 
SOURCE DATA 
Source data for a PivotTable report: You can create a PivotTable report from a Microsoft Excel list, an 
external database, multiple Excel worksheets, or another PivotTable report.  Source data from Excel lists and 
most databases is organized in rows and columns. Your source data must have similar facts in the same column, 
and each column MUST have a heading. 
 
ORGANIZING REPORT DATA 
Fields and items: A PivotTable report contains fields, each of which corresponds to a column in the source data 
and summarizes multiple rows of information from the source data. Fields in a PivotTable report list items of 
data across rows or down columns. The cells where the rows and columns intersect show summarized data for 
the items at the top of the column and the left side of the row. 
Data fields and cells: A data field, such as Sum of Sales, provides the values that are summarized in the 
PivotTable report. 
Summary functions: To summarize the data field values, PivotTable reports use summary functions, such as 
Sum, Count, or Average. These functions also provide subtotals and grand totals automatically, where you 
choose to show them. 
Viewing details: In most PivotTable reports, you can view the detail rows from the source data that make up 
the summary value in a particular data cell. 
Changing the layout: By dragging a field button to another part of the PivotTable report, you can view your 
data in various ways and calculate different summarized values. For example, you can view the names of 
salespersons across the columns instead of down the rows. This is accomplished by clicking anywhere within 
the pivot table, then going to the Data menu and selecting Pivot Table; then click on the Layout button. 
Changing data: If you change a value in your source data, you must tell Excel to refresh the pivot table. This is 
accomplished by clicking anywhere within the pivot table, then going to the Data menu and selecting Refresh 
Data. 
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How to make a Pivot Table from the Details Sheet 
 

1. Before we can start creating the PivotTable, we have to make sure that EVERY column has a "heading". 
There are two columns (E and H) that don't have an entry in row 7. We need to put *something* there. It 
doesn't matter what it is, since we're not going to use it in the PivotTable, but there needs to be a heading 
in both cells E7 and H7 - I suggest using "Ignore1" and "Ignore2". You'll see why in a little bit. 

2. From the DATA menu, select "PivotTable and PivotChart Report" 
3. Double check to make sure that Excel knows you are using a list (first button) to create a PivotTable 

 

   
 

4. Excel will take an educated guess where the data is, and will be ALMOST correct. You'll need to change 
"$B$1" to "$B$7" (to indicate where the column headings are) 
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5. We do want to put the PivotTable into a new worksheet, but we still haven't told Excel what "pieces" we 
want in the table. Click the LAYOUT button. 

   
 

6. Now we get to select what column headings we want to see in the PivotTable. 

  
 
If you had multiple funds, that would probably be a good candidate for the PAGE field. Otherwise, you 
drag a column heading into the ROW field (let's say 'Account'). Also, you can drag the 'Activity' and 
'Encumb' headings into the DATA field. As soon as you do that, the headings will change to 'Sum of 
Activity' and 'Sum of Encumb'. Click the OK button. Then click the Finish button. 

 
General Notes 

• All reports are scheduled to reside in the Report Manager for 30 days, after which they will be deleted. 
• eCampus Help Desk Phone Number: 874-9352 
• Financials Help Desk Phone Number: 874-7048 


