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Microsoft Excel 97

A spreadsheet is an electronic ledger for storing numeric information.  Not only does the
spreadsheet organize numbers, it also automatically performs calculations with them.
When one number in a spreadsheet is changed, all calculations referencing that number
are automatically updated.  In addition, a wide variety of graphs may be produced based
on the data entered in the spreadsheet.

In a spreadsheet numbers are stored in a matrix of vertical columns and horizontal rows.
Columns and rows intersect to form cells.  Each cell is referred to by a combination of the
column letter and row number.  Each cell of the spreadsheet may be filled with text,
numerical, or formula entries as desired.  Cells are filled with text labels so that numbers
are easily identifiable.  Cells are filled with numeric values to supply the data for
formulas.  Cells are filled with formulas to manipulate the data to produce the desired
result.

Lesson 1 Entering Data

When you open a new spreadsheet document, you will see an empty matrix of columns
and rows.  Each row is labeled with a number and each cell is labeled with a letter.
Together these rows and columns divide the spreadsheet into individual sections known
as cells.  There are three types of information that can be placed into a cell: numbers,
labels, and formulas.  To enter any of these into a spreadsheet, select (click on) the cell in
which you wish to place the entry.  You will see the reference of the cell you have
selected displayed at the far left end of the bar.  Type the item.  What you type will be
displayed in the entry bar.  You can correct mistakes as you type or click the cancel (X)
box the entire entry.
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In order to tell the computer that what you have typed should be in the selected cell, hit
one of the following keys.  Although each of them will cause the item to be entered, each
selects a different cell afterwards in preparation for the next entry.  Experiment to see
where the key or combination of keys takes you.

• Enter key or click the enter box (check mark) to left of entry bar.
• Tab key
• Return key
• Shift + Key
• Shift + Tab
• Shift + Return
• Arrow Keys

The first character that you types determine what entry will be.  If the first character is a
letter, then Excel assumes that this entry is a label.  If the first character is a digit, then
Excel assumes that the entry is a number.  If you wish to use a number as a label, then
proceed the number with the double quote key (").

Exercise:

• Click on cell C1
• Type Sales Report 2000
• Click on cell A3
• Type Wines Press Return
• Type West Port Rivers Press Return
• Type Sakonnet Press Return
• Type Fetzer Press Return
• Type Subtotal Press Return Press Return
• Type Vineyard Press Return
• Type Hill Farm Press Return
• Type Parducci Press Return
• Type Kenwood Press Return
• Type Subtotal Press Return Press Return
• Type Total
• Click on B2
• Type Q1 Press Right Arrow
• Type Q2 Press Right Arrow
• Type Q3 Press Right Arrow
• Type Q4 Press Right Arrow
• Type  Total Press Right Arrow

1.1 Entering Numbers

Numeric entries in the spreadsheet are called values.  Values are automatically right
aligned in the cell but this alignment may be changed.  To enter a value in a cell, select
the cell the number is going in.  Type the number in the entry bar.  If it is a negative
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number, begin with a minus sign.  Include a decimal point if necessary.  Hit one of the
keys listed above to enter the number in the selected cell.

Exercise:

Enter Values
• Click on cell B4
• Type 1000 Press Return
• Type 1200 Press Return
• Type 1300 Press Return
• Click on cell C4
• Type 1200 Press Return
• Type 1300 Press Return
• Type 1100 Press Return
• Click on cell D4
• Type 1500 Press Return
• Type 1600 Press Return
• Type 1400 Press Return
• Click on cell E4
• Type 1500 Press Return
• Type 1600 Press Return
• Type 1200 Press Return

• Click on cell B10
• Type 3500 Press Return
• Type 3900 Press Return
• Type 1200 Press Return
• Click on cell C10
• Type 4000 Press Return
• Type 4800 Press Return
• Type 1400 Press Return
• Click on cell D10
• Type 4200 Press Return
• Type 4000 Press Return
• Type 1400 Press Return
• Click on cell E10
• Type 3900 Press Return
• Type 4100 Press Return
• Type 1200 Press Return

Lesson 2.  Creating Cell Formulas

A formula is a calculation that may include that data in the spreadsheet, mathematical
operators, values and more, to produce a new value.  In Excel, a formula always begins
with an equal sign.  To enter a formula, select the cell where the results of the calculation
will be placed.  Type an equal sign. Type the formula using the cell references (or you
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may click the cells and the references will be entered for you) typing the correct
arithmetical operation between cell reference.  Click the enter box or hit one of the keys
listed above.  (Note: If you don't type an operator after a cell reference, Excel
automatically inserts a "+").  Although the entry bar displays the formula, the cell in the
spreadsheet will contain the result of the formula.

Exercise:

Entering Formulas
• Click on cell F4
• Type =B4+C4+D4+E4 Press Return
• Type =B5+C5+D5+E5 Press Return
• Type =B6+C6+D6+E6 Press Return

Lesson 3.  Selecting Cells

Selecting refers to the process of highlighting cells in the worksheet that will be affected
by the next command or action performed.  Clicking on a cell, selecting that cell as it
becomes the active cell.  To select a rectangular block of cells, click on the first cell and
hold down the mouse button and drag over the cells to be selected.  To select any
combination of cells and rectangular blocks, click the first cell or drag over the first
block.  Next, hold down the Control Key (Ctrl) while clicking on or dragging over the
remaining cells or blocks.  To select rows or columns in their entirely, click or drag over
the headings (Column letters or row numbers).  To deselect any block of cells, click on
any other cell in the worksheet.

Exercise:
Practice selecting cells
• Click on cell A3
• Click on cell A3 and drag down and to the right to cell B4
• Holding down the control key, click on cell A9 and drag diagonally to cell

B12
• Click on any other cell in the worksheet to deselect the selected cells

Lesson 4.  Clearing Cells

Clearing cells allows you to eliminate the content of cells.  To clear, select the cell with
the undesired contents, choose Clear from the Edit menu, and click OK. Click anywhere
else to deselect the selected cells.

Exercise:
Clearing cells
• Select cell F4 through F6
• From the Edit menu, select Clear, then select All.
• Click anywhere else to deselect the selected cells
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Lesson 5.  Modifying cell entries

Exercise:
Replacing cell entries
• Click on cell A12
• Type Gallo Press Return
Editing cell entries

To modify a character(s) in a cell entry, first, click on the cell that contains the data to be
changed.  Next click or drag in the entry bar and use the common word processing
techniques to adjust the entry.  Press the return key or click the check to enter your edits.

Exercise:
Edit an Entry
• Click on cell B4
• Drag over the first 0 in the entry bar
• Type 3 to change the 1000 to 1300 Press Return

Lesson 6.  Entering Functions

Excel has many predefined functions for performing special mathematical calculation.  A
function is a built-in formula that performs an operation on the values provided.  To enter
a function, click on the cell to contain the result of the function.  Type the equal sign.
Type in the function command followed by an open parenthesis.  Enter the cell references
to be used in the function.  Type the close parenthesis.  Press return or one of the other
keys used to enter the function in the cell.  A function may also be a component of a
larger formula.

The sum function is a commonly used function for adding a range of cells.  A range is a
contiguous block of cell in the spreadsheet.  To indicate a range use a colon between the
cell references of the first and last cells in the block.  To enter the sum function, click on
the cell to contain the result of the sum function.  Type the equal sign.  Type sum
followed by an open parenthesis.  Enter the cell reference of the first cell of the block to
be summed.  Type a colon followed by the cell reference of the last cell of the block to be
summed.  Type the close parenthesis.  Press return or one of the keys used to enter the
sum function in the cell.

The summation () in the too bar is a short cut for the sum function.  Click the summation
symbol and the sum function as well as a proposed range will be inserted in the cell.
Modify the proposed range if necessary and press the return key.

Exercise:
Enter the sum function
• Click on cell B7
• Type =sum(B4:B6) Press Return
Enter the sum function using the summation tool
• Click on cell B13
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• Click on the summation tool Press Return
• Click on cell F4
• Click on the summation tool Press Return
• Click on cell B15
• Click on the summation tool Press Return
• Control - Click (Ctrl) on cell B13 and cell B7 Press Return

Lesson 7.  Filling Formulas

Filling a formula refers to the process of copying the content and formats of one or more
adjacent cells in a selected range to remaining cells in a selected range.  Based on where
the formula is filled, the cell references within the formula will update accordingly.  This
update is possible because the cell references within are relative, unless otherwise
indicated.  A relative cell reference names a cell in terms of its position relative to the cell
selected to receive the results of the calculation; e.g..2 cells over to the left and 1 up.

To fill a formula down and right, drag from cell that contains the source of the formula(s)
down or to the right over all the destinations cells to select them.  Choose Fill Down or
Right from the Edit menu.  Click anywhere else to deselect the selected cells.

Exercise:
Fill right formulas
• Drag from cell B7 to cell F7
• From the Edit menu, select Fill, then select Right
• Click anywhere else to deselect the selected cells
• Drag from cell B13 to F13
• From the Edit menu, Select Fill, then select Right
• Click anywhere else to deselect the selected cells
• Drag from cell B15 to F15
• From the Edit menu, select Fill, then select Right
• Click anywhere else to deselect the selected cells

Fill down a formula
• Drag from cell F10 to cell F12
• Control (Ctrl) - Drag from cell F4 to F6
• From the Edit menu, select Fill, then select Down
• Click anywhere else to deselect the selected cells.

Lesson 8.  Formatting

Cosmetic changes to the appearance of the spreadsheet can be made to make it more
visually pleasing.  For example, columns can be widened or narrowed, cells entries can
be re-aligned, numbers can be displayed in currency, fixed decimals, comma,
exponential, or other formats, cell entries may have different font size, and style
definitions, borders can be placed around cells, and much more.  The majority of these
formatting options appear in the format menu in the Cells command.
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To format cells, select the cell you wish to change.  Choose the appropriate command
from the Format menu.  Complete the option in the dialogue box and click OK.

Note. If a column has been made too narrow to accommodate an entry, the entry will
appear as all #######.  Make the column wider to eliminate this problem.

Exercise:
Change column width of multiple equally
• Drag across column headings B through F
• From the Format menu, select Column, then select Width
• Type 13
• Click OK
• Click anywhere else to deselect the selected columns

Change column width of a single column
• Locate the selection tool on the border between column A and B
• With the selection tool in the shape of a vertical line with two arrows, hold

down the mouse button and drag in the desired direction (left for smaller, right
for larger): Or double click with the vertical line with two arrows for best fit

• Release the mouse button when outline reaches the desired width

Change Alignment
• Drag cells A4 through A6
• Control (Ctrl) - Drag cells A10 through A12
• Choose Alignment from the Format menu
• Click the Align Right button in the Toolbar
• Click anywhere else to deselect the selected cells
• Drag cells B2 through F2
• Click on the Center button in the Toolbar
• Click anywhere else to deselect the selected cells

Change number display to currency format
• Click the number 4 in the row heading for row 4
• Control (Ctrl) - click the number 7 in the row heading for row 7
• Control (Ctrl) - click the number 10 in the row heading for row 10
• Control (Ctrl) - click the number 13 in the row heading for row 13
• Control (Ctrl) - click the number 15 in the row heading for row 15
• Choose the "$" button on the Toolbar
• Click anywhere else to deselect the selected cells

Change number display to currency format without dollar signs
• Drag over the row heading numbers 5 through 6
• Control (Ctrl) - drag over the row heading numbers 11 through 12
• Click the "," button on the Toolbar
• Click anywhere else to deselect the selected cells
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Change the font and style of headings
• Click on cell C1
• Click the "Bold" button on the Toolbar
• Click anywhere else to deselect the selected cells

Put a border around a selection
• Drag cells A3 through F7
• Control (Ctrl) - Drag cells A9 through F13
• From the Format menu select the Cells
• Select the Border item
• Click Outline
• Click the thick line style
• Click OK
• Select cells A15 through F15
• From the Format menu select Cells
• Select the Patterns items
• Choose the color that you want
• Click OK
• Click anywhere else to deselect the selected cells

Lesson 9.  Inserting/ Deleting Rows and Columns

After worksheet data has been entered, rows or columns may need to be inserted or
deleted to improve upon the spreadsheet layout.  To insert a column, select the column to
the right of where the new column is to be inserted.  Select columns from the insert
menu.  To insert a column, select the right column to the right of where the new column
is to be inserted.  Select column from the insert menu.  To insert a row, select the row
below where the new row is to be inserted.  Select rows from the insert menu.  To delete
a column or row, select the column or row and choose Delete from the Edit menu.  When
deleting a row or column, note that all data in the row or column is deleted as well.

When a row or column is inserted or deleted, many cell references in the spreadsheet will
change.  All formulas are automatically updated to reflect the new references of the data
points.

Note:  More than one column or row may be inserted or deleted at once by selecting that
number of columns or rows prior to issuing the command.  Remember, new rows are
always added ABOVE the selected row, and new columns are added to the LEFT of the
selected column.  Use this command to make structural changes to the worksheet.  Use
the Edit>Clear>All command to remove information from the groups of cells.

Exercise:
Insert a column and a row
• Click the letter F in the column heading for column F
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• Choose Columns from the Insert menu
• Click the number 2 in the row heading for row 2
• Choose Rows from the Insert menu

Delete a row
• Click the number 9 in the row heading for row 9
• Choose Delete from the Edit menu

Lesson 10.  Printing the spreadsheet

Page setup for printing
Page setup controls many aspects of how the spreadsheet will print.  Paper size and
orientation, header, footers, vertical/ horizontal centering, and margins can be changed in
Page/Setup.  In addition, gridline and row and column heading can be turned off or on for
the print out Page in Page Setup.  To Modify the Page Setup, select Page Setup from the
File menu.  Modify options as desired.  Click OK.

Exercise:
Change Page Setup
• Choose Page Setup…from the File menu
• Click the Header/Footer item to see how the header is arranged
• Click the Page item to see options such as orientation and paper size
• Click the Margins item to see what the margins are set
• Click the Sheet item to see options such as print area, print titles, and gridlines
• Click OK

Print Preview
Print preview displays a scaled-down image spreadsheet on as it will appear on paper.
Column width, margins, and other settings may be modifies in print preview in a
graphical manner.  To do a print preview, select Print Preview from the File menu.  As
the selection tool crosses over any portion of the spreadsheet in the preview window, it
takes on the form of a magnifying glass.  Click with the magnifying glass anywhere on
the spreadsheet to zoom into that area of the spreadsheet.  Click again to zoom out.

Exercise:
Print Preview
• Choose Print Preview from the File menu
• Click with the magnifying glass to zoom in
• Click with the selection tool to zoom out
• Click the margin button
• Drag the layout guides to increase the left and right margins
• Click Close

Setting the Print Area
If you want to print a range of the worksheet that is not made up of whole pages define
the range as a Print Area.  Only the print area will print when you select File Print.  To set
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the print area select Page Setup from the File menu.  Click on the Sheet item.  In the area
for Print Area type the range (such as A1:F9) that you wish  to be printed.

Exercise:
• Choose Page Setup from the File menu
• Click on the Sheet item
• Type the range A4:G15 into the Print Area box
• Click OK
• Select Print Preview from the File menu to see how the output has changed

Printing to Printer
Once the spreadsheet is set up as desired select Print from the File menu to print it to
paper.  Fill in the number of copies desired and click OK.

Exercise:
• Choose Print from the File menu
• Click Cancel

Saving the Worksheet
Once the spreadsheet is set up as desired select Save or Save As… from the File menu to
store it on your diskette or hard drive.  Navigate to the desired disk destination type in a
name for the spreadsheet and click the Save button.  Save often to avoid losing work due
to formatting mistakes or electrical glitches.  Keep a backup copy and printed copy of any
important project work.

Exercise:
• Choose Save As… from the File menu
• Point to the disk where you want to store the worksheet.  Name this file:

FIRST.  Notice that Excel will automatically add the extension “.XLS” to
your worksheet file.

• Click the Save button.


